FAQ (UGAMail)

Accessing UGAMail

How can I see my apps in OWA?

Chances are your inbox has update its look. The "OneDrive, Outlook, Calendar, People" in the top right is gone and replaced with a blue square in the far left. If you would like to pin any of the apps to the nav bar, as they were before, you can:

- click the blue square in the top left
- click the "..." in the top right of the app you want to pin
- click "Pin to nav bar"

You can pin up to 3 apps to the nav bar.

When I try to log into my UGAMail account, I am automatically logged into another account. Why?

If you have a personal Microsoft consumer account (e.g. for Skype, OneDrive, Xbox Live, Windows 8, etc.) or an account with another organization that utilizes Microsoft services, you must first log out of that account to access UGAMail. You can do this by clicking on the sign out link in the upper-right corner of your email.

You may also need to click on "Sign in as a different user" on the main sign-in page.

What browsers are compatible with UGAMail?

Microsoft recommends the following browsers for the Office 365 Outlook Web App (the latest version of software is recommended):

- Internet Explorer 9
- Safari 6.0 or newer
- Mozilla Firefox 4.01 or newer
- Google Chrome 4 or newer

Known Issues

- Google Chrome, when combined with the Skype toolbar, may cause issues sending messages through the Outlook Web interface. To disable this toolbar:
  a. Click on the wrench icon (next to the address bar).
  b. Go to Tools -> Extensions
  c. Choose "Disable" next to the Skype Toolbar entry.
- The latest version of Safari available for Mac 10.6 is not compatible with UGAMail.

General Questions

What is the Microsoft Outlook Web Application (OWA)?

The Outlook Web App is the product that powers UGAMail webmail; in this environment, OWA is synonymous with UGAMail web-based email.

How do I change my display name?

Display name refers to the first and last name that appears when you send a message to another individual (e.g. Joe G. Smith <joeuser@uga.edu>).

- Please Contact the EITS Help Desk to have this name updated.

Table of Contents

1 Accessing UGAMail
  1.1 How can I see my apps in OWA?
  1.2 When I try to log into my UGAMail account, I am automatically logged into another account. Why?
    1.2.1 What browsers are compatible with UGAMail?
  1.2.2 What browsers are compatible with UGAMail?

2 General Questions
  2.1 What is the Microsoft Outlook Web Application (OWA)?
  2.2 How do I change my display name?
  2.3 How do I modify my sender picture?
  2.4 How do I set a vacation message?
  2.5 How much email storage do I have?
  2.6 How large can email attachments be?
  2.7 How do I send messages to multiple recipients?
  2.8 How do I forward my email?
  2.9 How many messages can I send per day? or Why can I not send any more messages today?
  2.10 How do I determine if my account has been compromised?

3 Email Clients
  3.1 How do I configure my email client?
  3.2 Can I use my cell phone to check the UGAMail system?
  3.3 Thunderbird: Why can I not open some attachments?
  3.4 Thunderbird: Why are deleted messages reappearing in my trash folder?
  3.5 Outlook: How do I autocomplete addresses based on last name rather than first?
  3.6 Outlook: How do I change the stored password in Outlook?
How do I modify my sender picture?

1. Once logged into your email account, click on your name in the upper-right corner.
2. Click on the link "Change" to open a new overlay tab.
3. On this overlay, click on the folder icon, which will open a browse window. Find the picture you wish to use on your computer, then double-click on the file.

This will immediately make this file your new picture. Note that this change may take 30 minutes to an hour to fully propagate so others see the change.

How do I set a vacation message?

Please see the article:
Setting a Vacation Message in UGAMail

How much email storage do I have?

50GB

How large can email attachments be?

The maximum attachment size is 26 MB.

How do I send messages to multiple recipients?

Multiple email addresses/recipients must be separated with semi-colons rather than commas in the To:, CC:, and BCC fields (e.g. janeuser@uga.edu; joeuser@uga.edu; myid@uga.edu)

How do I forward my email?

See the Forwarding Your Account (UGAMail) guide.

How many messages can I send per day? or Why can I not send any more messages today?

Microsoft limits the number of messages an account can send per day to prevent spamming from bots and compromised computers. A list of these restrictions for UGAMail are available at the link below:

- You are allowed to send up to 10,000 messages/recipient in a 24-hour period.
- You can include up to 500 recipients on any one message in a 24-hour period.
- If you or your organization sends out massive amounts of messages per day, we recommend setting up a Listserv, or using our "mailgateway server." Please contact the Help Desk for details.

How do I determine if my account has been compromised?

https://support.microsoft.com/en-us/kb/2551603
Email Clients

How do I configure my email client?

Instructions for setting up your favorite email client, as well as mobile devices, can be found at the UGAMail documentation article.

Can I use my cell phone to check the UGAMail system?

Yes. Cell phones with internet browsers may access the new UGAMail service through the web interface, though it is not recommended and has limited functionality. Phones with IMAP/POP email or ActiveSync/Exchange capabilities can be used to check and manage UGAMail. Instructions on configuring them can be found in our Documentation & Setup Guides.

Thunderbird: Why can I not open some attachments?

- There is an incompatibility between Thunderbird and some e-mail servers that may result in attachments becoming corrupted or appearing incomplete when downloaded using Thunderbird.
- To resolve this:
  1. Open Thunderbird
  2. Go to Tools -> Options -> Advanced -> General tab and click on the Config Editor button
  3. In the Filter: box, enter: mail.server.default.fetch_by_chunks
  4. Double click the resulting entry to set the value to false
  5. Close the Config Editor window, then click OK

  **Important:** Due to the way Thunderbird caches messages and attachments, this will only affect new incoming messages. You will need to delete and then re-setup the account, which will forcibly redownload the older attachments.

Thunderbird: Why are deleted messages reappearing in my trash folder?

This is possibly due to a miscommunication between the email server and Thunderbird. There are two ways to fix this:

- Create a "Trash" folder in UGAMail webmail. Restart Thunderbird.
- Set your default "Trash" folder in Thunderbird to Deleted Items. To do this:
  1. Go to Server Settings underneath the mail account.
  2. Under the **Server Settings** heading in the **Server Settings** tab, underneath **When I delete a message:** choose **Move it to this folder:** and choose the **Deleted Items** folder.

Outlook: How do I autocomplete addresses based on last name rather than first?

When resolving names from the contact list, Outlook will start the autocomplete process if it matches a few characters in the first name. For example, if you start typing in "Jane," in the **To:** field, it will find any contact whose first name begins with a J; the same is not true if you begin typing "Staffman," unless their first name is "Staff" or something similar. The best way around this is to use the "Check Names" function. Type in part of a person's name, then either click on the "Check Names" button, or press "ctrl+k". This function will check through all addressed email messages and match them to the best result; if the name you've typed is not unique enough, it'll bring up a list of names that are closest.

Outlook: How do I change the stored password in Outlook?
• For IMAP Users:
  1. In Outlook 2003/2007: Select Tools -> Account Settings -> Select UGAMail account and then Change -> Update password entry on this page
  2. In Outlook 2010: Select File -> Account Settings box -> Account Settings from the drop down -> Select UGAMail account and then Change -> Update password on this page

• For Exchange Users:
  1. Click “File” in the top left
  2. Click the “Account Settings” button
  3. From the drop-down menu select “Account Settings”
  4. Select the UGAMail Account, choose Change
  5. Click on More Settings
  6. Choose the Security tab
  7. Check “Always prompt for credentials”

Using UGAMail Webmail (Outlook Web App, or OWA)

How do I see my UGAMail quota?

Once you are logged into your UGAMail account, please do the following:
  1. Click on the Gear icon in the upper-right corner of this window.
  2. Choose Options.
  3. Under the Account tab, you will see a heading entitled “Mailbox usage,” which displays how much space is being used.

How do I turn off message threading / threaded messages / conversation view?

Conversation View will group messages together based on their subject and replies to that specific subject. They are stacked into a single mailbox entry. If you wish to display messages individually in your inbox (a new mail entry per new message):
  * Access your email account (via ugamail.uga.edu).

  1. In the center column (the message list), you will see a search bar across the top. Immediately beneath it, to the right, will be the text “Conversations By Date.” Click on this text to reveal a menu.
  2. At the bottom of this menu is the heading “Conversations.” Select the option “off” to disable.

How do I delete an attachment in a new message?

If you’ve accidentally attached a file or document to a new message and wish to get rid of it, simply click on the “X” icon next to the attachment.

How do I send and receive mail from other accounts?

It is possible to receive messages from other non-UGA accounts, as well as send messages using their IMAP and SMTP settings. This is called “connecting” your account. Please see the following article:
Connecting Accounts to UGAMail

Can I allow other users to see my UGAMail inbox?
Yes, but it requires your account to be configured in a program capable of setting mailbox permissions (i.e. Outlook 2007/2010). Please see the following article: 
Sharing Your Inbox

How do I report something as spam or junk email?

You may mark a specific message as spam by right-clicking (or Ctrl-click on a Mac) and choose “Mark as junk.”

- To report a piece of spam directly to Microsoft, please see the following guide:
  Reporting Junk E-Mail
  - To report a phishing scam message, you may forward a copy directly to abuse@uga.edu.

How do you view message headers in OWA?

- In OWA, highlight the message in question. In the reading pane, in the upper-right corner, is a gray box with an ellipsis in it (...). Click on that item.
- Click on “View message details.”

How do I set up message filters to send messages to a certain folder?

Please view the guide below to see examples of how to set up message filters (inbox rules):
Using Inbox Rules

- If you require help setting up a specific message filter, please contact us.

Is it possible to import or export contacts in webmail?

At this time, it is not possible to export contacts in the UGAMail web interface. You will need to use Microsoft Office Outlook 2010 or newer configured as an Exchange email account.

You can, however, import a contacts file that is in the comma separated values format (.csv) exported from Outlook. To do this:

- Log into webmail (http://ugamail.uga.edu)
  1. Click on the People section in the upper-right.
  2. Next, click on the gear icon in the upper-right corner of this window. Choose the option "Import contacts"
  3. In the window that appears, click Browse and locate the .csv file located on your computer.

Troubleshooting and Support

I am having a number of issues with my mobile device. Is this a known problem?

There are a large number of non-standard behaviors persistent within UGAMail and mobile devices not currently listed in this FAQ. If you cannot find your answer here, please check the following Microsoft knowledgebase article: http://support.microsoft.com/kb/2563324
I accidentally deleted a message from my trash that I need. Can I recover it?

Yes. There is a sort of recycle bin available in UGAMail webmail that you can recover. Please see the following article:
Recovering Deleted Items

I did not find the deleted message in my "Recover Deleted Items" folder. Can it still be restored?

Unfortunately, if you cannot find the message in your Deleted Items folder, Trash, the Recover Deleted Items folder, or by performing a full mailbox search, the message is likely unrecoverable; Microsoft does not keep a backup of mailboxes.

I tried to send a message, but received an error concerning the transmission of Social Security Numbers being restricted. What happened?

When attempting send a message, you receive a rejection notice that states the following:

Message not sent: the transmission of Social Security Numbers is restricted. For help contact the Help Desk at 706-542-3106.

Generally, you will receive this message if you are attempting to send an SSN in your sent email. This can very rarely lead to false positives. If you are including a legitimate number in your sent message (e.g. delivery confirmation, international phone), please contact us via telephone at 706-542-3106.

Why can't I send to multiple recipients? Why am I getting the error: "No Match Found"?

More than likely, there is a syntax error or incorrect email address in the "To:" field.

- Make sure each address is separated with a semi-colon (not a comma).
- Check each address to make sure it is correctly formatted and use email addresses instead of names whenever possible.
- If you are sending to a huge number of individuals, make sure they are not running over the recipient limit.
- Copying and pasting an address list from a rich text editor such as Microsoft Office programs (e.g. Word), this may introduce characters and symbols that cannot be handled by OWA. Try manually entering each address.

Why are my messages stuck in the Outlook outbox?

You may not be able to send email through your Outlook email client for several reasons.

- You may be experiencing network difficulties. Make sure you are connected to the internet and the Exchange server.
- Outgoing mail scanning may be enabled in your security/antivirus software of choice. This can cause issues with sending mail.
- There could be an authentication failure. Try to login to http://www.outlook.com with your full UGAMail address and MyID password. (Note: First you will need to log out of OWA if you are logged in through http://ugamail.uga.edu.) If you can't login, then call the EITS Help Desk at 706-542-3106.

My webmail interface looks different, claiming it is the "Outlook Web
App, light version.” How do I use the normal version?

- The standard UGAMail webmail (OWA) will appear by default in supported web browsers (list available below). If you are not using a supported web browser (such as Safari for iPad or iPhone or the Android browser), the “light version” will be used.

OWA browser requirements

If you changed a preference in the options menu, follow these steps in the Outlook Web App Light Version:

1. Click on the gear in the upper-right corner.
2. Choose “Display Settings”
3. Click on the text “Outlook Web App version”
4. Place a checkmark next to “Use the light version of Outlook Web App”
5. Log out, then log back in for the changes to take effect.

Why can’t I delete this folder? What are the default folders in UGAMail?

Certain folders in UGAMail exist by default and cannot be deleted. They are (common alternative names in parenthesis):

- Deleted Items (Trash)
- Junk E-Mail (Junk Mail or Spam)
- Sent Items (Sent)
- Drafts
- Inbox

You may wish to configure your mail client to use these default folders (Outlook will automatically), but it is not required. Otherwise, you may have items appear in the “Sent” folder instead of “Sent Items.”

How do I find message headers in UGAMail?

You can find Internet headers in Outlook and Outlook Web App, by doing the following:

1. Open the mail message. In Outlook 2010, 2007, 2013, or Outlook Web App (OWA), double-click the message so that it opens in its own window.
   - In Outlook 2010 and 2013, in the Tags group, click the dialog box launcher (small square with an arrow).
   - In Outlook 2007, in the Options group, click the dialog box launcher (small square with an arrow).
   - In the Outlook Web App, click the “Message Details” button (the icon is an envelope with a small document over it).
2. The message headers are at the bottom of the window, in a box labeled “Headers:” or “Internet headers:.”

Inserting headers into a e-mail message:

1. Select all the headers by clicking and dragging the cursor from the top left corner to the bottom right corner of the header text.
2. Press Ctrl-C to copy the headers to the Clipboard.
3. Create a new email message, click in its main text window, and press Ctrl-V to paste the headers.

I’m leaving the University. How do I export or backup my email and contacts before my account is disabled?

Once you graduate or leave UGA, you will lose access to your UGAMail and other MyID-connected services after a period of time.

You can find instructions for exporting and backing up your emails, contacts and calendar on Microsoft’s support website.

Outlook 2016 for Mac backup instructions
Backup instructions for other versions of Outlook